Community | Issues & Bugs

7 followers

Report bug related issues that you are experiencing with ShippingEasy to our Customer Success team.

Show all All Planned Not planned Completed Answered No status
Sort by newest post Newest post Recent activity Votes Comments
  • Tracking Link is Broken

    Toli Cefail 0 votes 3 comments Answered

    The USPS tracking link in my test email is malformed and will not allow the customer to track the package. Please see screen share link below. https://www.screencast.com/t/Qdg8B8ObF65 The format of the link is https://www.usps.govtst001xtr0001122/ and is attaching the tracking number to the domain with no delimiter and so it shows as a broken link.   [ view more | comment ]

  • Woo Commerce : Item Description is unclear

    Stéphane Schneider 0 votes 1 comment Answered

    My customer recently transferred from Shopify into Woo Commerce. I used to have an Item description looking like : Urban Step gray 38 medium I now have the following : Urban Step, pa_product-color: gray, pa_shoe-size: 38, pa_shoe-width: medium, Backordered: 1 Is there any way I can choose how the attributes are mapped by shipping easy when the orders are downloaded? Note: We are using the latest versions of each API. [ view more | comment ]

  • Cannot Sign In

    Miya Naiditch 0 votes 1 comment Answered

    I have been trying to log in to my ShippingEasy account for weeks and encounter the same error each time.  This page isn’t working app.shippingeasy.com redirected you too many times.   Try clearing your cookies. ERR_TOO_MANY_REDIRECTS       I have cleared my cache, cookies, history, and tried a different browser. I contacted customer service but since I'm using the free starter plan they would not help me. A free plan is useless if I can't even log into my account.   ... [ view more | comment ]

  • Won't connect under Integration

    Nancy Rector 0 votes 3 comments Answered

    I'm trying to set up ShippingEasy with my woocommerce and it will not connect. Actually it says it's been disconnected and I need to reconnect but I never saw it connected. I just started setting it up.  I have the newest version of everything. Enable the REST API  is checked. I've triple checked everything and gone over your checklist.  Everytime I try to connect it takes me right back to the edit page with not message as to why it failed. My store url is: http://craftyou... [ view more | comment ]

  • Connecting a Woocommerce store fails

    Doyle 0 votes 1 comment Answered

    I'm trying to setup my Woocommerce store with ShippingEasy and as soon as I click save after entering the store type of Woocommerce and the url of my secure site, a new page opens up but nothing is ever loaded...it remains blank.  Are there special settings that need to be enabled on the website in order for ShippingEasy to be able to talk to the store that I need to turn on?  Here is the screenshot that never shows up: [ view more | comment ]

  • Bug: Orders can Only be Synced Once with the new WooCommerce REST API Integration

    Jeff Daigle 0 votes 7 comments Answered

    With the new WooCommerce "Direct Integration" using the REST API, once an order has been sent by WooCommerce once, WooCommerce won't send it again. This will break with a workflow followed by many shops where the store's payment processor is set up for "Authorize Only"—the order is created with a status of "On Hold" until a store admin manually captures the charge, upon which the order status changes to "Processing". So here's what w... [ view more | comment ]

  • I am unable to access my account in order to update credit card information, etc.

    Doyle 0 votes 1 comment Answered

    Anytime that I try to login it fails with an error stating "Too many redirects".  I have cleared my cookies and used different browsers and nothing seems to work.  I have also tried resetting my password, which is how I was able to post this message, but I am unable to do anything with my account other than see My Activities, Edit my profile, etc. See screenshot below.   [ view more | comment ]

  • The Certified Intermediary’s account does not have enough postage balance

    Curtis Hall 0 votes 1 comment Answered

    This is the second time I've received this error this year.  The first time I had a a few dollars in my account and this error wiped out my account and I ended up accidentally depositing $200 (which I find out was NOT refundable).  Today I had $196 in my account, hit pay, then I received the message below and my account is completely wiped AGAIN.   This is the error message we've received back from USPS: The Certified Intermediary’s account does not have enough postage bal... [ view more | comment ]

  • Return Label cancelled but customer uses it

    Simran Budhraja 0 votes 1 comment Answered

    cancelled the return label since customer didn't return item in return window of 15 days, but got the item back almost a month back, using same label.   How do i track if label was refunded? If refunded, how do i pay for the same?     [ view more | comment ]

  • Unable to sync WooCommerce Orders (WP version 4.8.1)

    Collette Brennan 0 votes 3 comments Answered

    ShippingEasy says my orders have been synced, but they are not appearing. My plugin says that it has not been tested with my current version of WordPress. It also states that it is only compatible up to WP version 3.3.2, but it also states that I have the latest version of ShippingEasy installed.  I'm not sure if that is the issue with the syncing or not. Also, when I try to enter "ShippingEasy configuration," I receive the message "Sorry you are not allowed... [ view more | comment ]

  • Postage isn't showing up

    Katrina Tinnon 0 votes 1 comment Answered

     I'm trying to ship a package and it won't let me follow through. It says no postage.  I looked and there's postage in the first class mail one. is there a way to switch the amount that is in the first class to the expedited and international so that i can ship these flat rate packages? [ view more | comment ]

  • BigCommerce "Application encountered an internal error" and can't use app

    Justin L Newberg 0 votes 1 comment Answered

    Hi, My ShippingEasy app on the BigCommerce platform is giving me an "oops, hate it when this happens, the app encountered an internal error" and will not open.  This has been ongoing for two days, and I cannot get in touch with support.  Is anyone aware of the issue, or have a fix?  I really need to ship these orders.   Thanks!   [ view more | comment ]

  • Address could not be verified by USPS.

    huan li 0 votes 1 comment Answered

    Hi shippingeasy: When I create a manual order, I paste the address, some of them could not be verified by usps, it said "Unable to parse address". So I need to fill the address line 1, city, state one by one. But the address can be searched by google. Why usps couldn't verified. Paste is easily, I would not like to fill it one by one. For example, this address: 804 4th stouray, co 81427    Could you please let the address be verified easily?       [ view more | comment ]

  • FedEx Bill Recipient Broken on ShippingEasy

    James Fischer 1 vote 2 comments Answered

    Account bee-quick@********.com  Order M-080717-003       LABEL FAILED Order M-080717-005       LABEL FAILED Both shipments, when the FedEx site was used, were accepted, and the bill recipient billing was accepted.  All data was the same of course. You can look at these and play with them if you’d like, as FedEx will not really bill unless the package ships. But the wheels are off, yet again. This is not very “easy”. This is full of fail. These sorts of problems are what ke... [ view more | comment ]

  • Trying to Update to New Woocommerce Integration - 404 Error

    Chuck Duff 0 votes 1 comment Answered

    I archived my legacy woocommerce integration. When I attempt to submit my store URL for the new integration, I get a 404 error. My URL is http://thaibodywork.com/articles. That address is a valid page.  [ view more | comment ]

  • label Failed - Help!

    Alisa Quinn 0 votes 2 comments Answered

    I'm trying to print my first return label and keep getting this error: LABEL FAILED This is the error message we've received back from USPS: Missing or invalid element: FromState. Error encountered (Log ID: 39769)   I've gone back in and updated the From State, but still no luck.   Any suggestions? [ view more | comment ]

  • I have been trying to contact shippingeasy support to add Endicia Pay on Use and cannot get ahold of anyone!

    Kimberly Schneider 0 votes 1 comment Answered

    your company has made it IMPOSSIBLE for me to contact anyone to add the Endicia Pay On Use Return Labels onto my account. I have already added the option through Endicia and have agreed to the terms and put the deposit (200) down to use this feature. I have tried to use it and no return label is generating. It says that I need to contact ShippingEasy to have them add this to my account but... I have no option to contact your company or even chat with someone online, no ema... [ view more | comment ]

  • Label will not print

    Lynn Sawyer-Pridgen 0 votes 7 comments Answered

    My label just keeps opening and scrolling on a blank page. It has already charged me and moved to the shipment history page. Even the reprint option goes to a spinning blank page and no printing. Please advise? [ view more | comment ]

  • Labels won't print. Missed deadline.

    David Kaisel 0 votes 1 comment Answered

    I've been trying for 2 hours to print a UPS label for a manually entered order. The original labels were formatted incorrectly, so I had to delete the shipment and request a refund for my postage paid. Second try, I tried to "duplicate label", paid again for postage, but found it just duplicated the original error. Again, cancelled the shipment and requested a refund from Endicia.  Third attempt, created a new order, new payment (more this time, since I was told ... [ view more | comment ]

  • Postage not showing

    Ron Nedd 0 votes 5 comments Answered

    I have separate First Class and Expedited Indicia accounts.  I entered an order and it was showing no postage available even though I had a balance in my first class account.  This was an Express shipment so I added $10 to the Express Indicia account.  But when I went back to the shipment it was still showing $0 available.  I bought $10 from that screen and could then print the label.  But I still have the $10 showing as a balance and the remaininig $2.70 from the second $... [ view more | comment ]

  • Order partially fulfilled does not sync with Shopify

    Aafke Eggens 0 votes 1 comment Answered

    When I select certain products of an order to be fulfilled via ShippingEasy it does not sync with Shopify and Shopify will mark the entire order as fulfilled. How can a partially fulfilled order correctly sync to Shopify? [ view more | comment ]

  • Issues Synching Orders From StitchLabs To Shipping Easy

    Adam Jafry 0 votes 1 comment Answered

    My Orders are not synching from StitchLabs to Shipping Easy. All orders are marked as "Fully Billed / Ready For Payment" and have invoices. I have manually synched both accounts multiple times (waiting 10 min between each synch) and only 3 of my 15 or so orders have shown up in the past hour and a half.  Please help, I have many orders that need to be ready for shipment by tomorrow morning.   [ view more | comment ]

  • WooCommerce Error on Checkout

    conor hawking 0 votes 1 comment Answered

    Every time an order is placed the following error shows up on the order confirmation page.  Please help :)  Warning: in_array() expects parameter 2 to be array, string given in /home/xxxxxxpublic_html/wp-content/plugins/woocommerce-shippingeasy-2/classes/class-wc-shippingeasy-integration.php on line 121 [ view more | comment ]

  • Store API Not Showing for WooCommerce

    David Allred 0 votes 5 comments Answered

    Hi. I've done everything in the installation except I have not been given a "Store API" It's not showing up where it should be showing, according to your installation guide, under my store in Stores & Orders [ view more | comment ]

  • Error when purchasing label, but was still charged

    Kate Thurman 0 votes 1 comment Answered

    I just tried to purchase a label and received an error that said to try again, but the postage for the label that didn't work was still removed from my balance. How do I get my money back?   [ view more | comment ]

  • error to ship

    Mimi Dowd 0 votes 1 comment Answered

    Why am I getting an error: Label Failed This is the error we've received from USPS LOG ID: 32078   please help   [ view more | comment ]

  • Wrong Label Printing

    Phil Dexter 0 votes 1 comment Answered

    We have a frustrating issue that has ShippingEasy stumped, and wondered if anyone else has this issue? We process our orders by scanning a barcode on the packing slip that pulls up the right order. Then we weigh and label the order. The problem is that occasionally ShippingEasy prints the wrong label entirely, for a different order. We always check that the name on screen matches the packing slip, which it does, so it seems something between clicking the print-button and t... [ view more | comment ]

  • PayPal not storing Shipping Address from OpenCart 2.3.0.2 orders

    Lucas Sanford 0 votes 2 comments Answered

    Hello, I am using OpenCart 2.3.0.2 as my storefront, and using PayPal to process customer payments (both PayPal and Credit/Debit card payments). I did some test orders in my OpenCart store, entered full address information, and the payments get processed thru PayPal just fine. However, when I log into PayPal, the orders in PayPal have NO address information, other than Country. When I sync Shipping Easy to PayPal, the blank addresses get pulled in to Shipping Easy. It is n... [ view more | comment ]

  • SITE ALERT

    Susan Blair 0 votes 3 comments Answered

    ISSUE: When I log into our Shipping Easy Free Starter Account, and view our orders, At the top right corner- Red triangle with explanation mark, and in red "1 ALERT". When clicking on it, it says that the "3dcart is currently experiencing API Connectivity issues. To learn more about the status of the resolution, please reach out to 3dcart support & inquire about the status of ticket ODG-xxx-xxxxx."  (I did not replicate my ticket number here) QUESTI... [ view more | comment ]

  • Billing Issues - Unable to retry payment method on file

    Wicked Inc. 0 votes 1 comment Answered

    Card was declined temporarily due to an issue at the bank, but the card info is valid in our SE account. No way to re-try the charge. How can we get this done without having to re-enter the card info (which is the business owners, who is currently traveling abroad) [ view more | comment ]


Community    browse  

COMMUNITY FORUMS
FEATURE REQUESTS

Questions & Answers

Issues & Bugs

Productivity

Partners

Shipping

Inventory

Marketing