Community | Issues & Bugs


Report bug related issues that you are experiencing with ShippingEasy to our Customer Success team.

Show all All Planned Not planned Completed Answered No status
Sort by newest post Newest post Recent activity Votes Comments
  • Can't connect Magento 2.2.7

    罗霆 0 votes 0 comments

    I can not connct to my Magento store, My version is 2.2.7, Keep prompting the “Credentials could not be validated.” I have checked URL, ACCOUNT, PASSWORD all are right. but still can not connect Magento2 In my system log I found shippingeasy post data to "POST /downloader/index.php HTTP/1.1", Magento2 not have this path, this path only exist in Magento1. How can I connect Magento2.2.7, What does I should do? [ view more | comment ]

  • Store sdoes not reconnect

    Cornelius 0 votes 0 comments

    My store was disconnected due to inactivity. Looking to reconnect store as I start new marketing campaign. I click the reconnect tab, Woocommerce URL is, takes me to the page " ShippingEasy would like to connect to your store". I click approve. Takes me to my store info page to confirm settings. Website shows as I click save.  I go back to Stores & Orders and it still shows as disconnected. I have tried changing the woocommerce url to h... [ view more | comment ]

  • buying postage

    Donna Fallon 0 votes 1 comment Answered

    I have  as the 3rd party. Yesterday and today - it said that i was low on postage and i kept pressing the buy and it kept spinning. According to my credit account- money was take out several times. I know that stamps was down yesterday.  I finally had to remove my credit card and reload it again, but i still have transactions saying that I have money taken out. Will i get credit back?  Also I have a basic plan but do not have one on one customer service ability.... [ view more | comment ]

  • Cannot add postage to account

    Paloma Barreno 0 votes 1 comment Answered

    I couldn't since, at least, past June 23rd. [ view more | comment ]

  • Shipping & delivery notifications no longer sending out

    Ksenia 0 votes 6 comments Answered

    Hello, my shipping & delivery notifications suddenly stopped sending (to myself and my customers). Everything is still turned on. When I go to manually try to re-sent the notifications, again nothing comes to my inbox. Please advise. Thank you! [ view more | comment ]

  • contact

    Marisa Gannon 0 votes 1 comment Answered

    hi is shipping easy down again  1:22pm eastern time   [ view more | comment ]

  • Error message

    BohoBabes 0 votes 1 comment Answered

    I can't get a login screen to pop up, nor get to my orders. Anyone know if this is an isolated incident? [ view more | comment ]

  • Your postage print request cannot be completed at this time.

    zack scalf 0 votes 1 comment Answered

    Test print works fine in system dialog. Test prints works fine on Endicia professional. I have purchased $200 worth of postage, printed out 5 or so labels, and had to refund all of them due to an issue with the label printer. We just received the label printer, so we are trying to work out the kinks. Now, all of a sudden, we can continue to get the following error message when we attempt to print a label: The label for Order Number 120644 (our internal order number) could ... [ view more | comment ]

  • Balance keeps going into the minus

    Maysa 0 votes 1 comment Answered

    I have noticed recently I will add a balance say $10, buy a postage for $7 and I am left with $3, but when I log back in my balance is always in the negative (for example it is now - $2.15 when I haven't used it since it was at $3?   Any idea why this could be happening. Sometimes it goes down from $8-9 I had left to minus -$9!  [ view more | comment ]

  • Cannot add postage to account

    Paula 0 votes 1 comment Answered

    Every time I try i get this error postage purchase failed because: Purchase failed. Account exception Exception with code 0x00560102; module 86, category 1, item 2 [ view more | comment ]

  • Account says suspended

    Diane Cheatham 0 votes 1 comment Answered

    Hello, I just tried to purchase postage to ship a package and it keeps giving me this: Invalid SOAP message due to XML Schema validation failure. The '' element is invalid - The value '' is invalid according to its datatype '' - The string '' is not a valid Decimal value. It also says that my balance is $0.00 which does not seem correct because there should have been ... [ view more | comment ]

  • "Oops I hate it when this happens"

    Andrea 0 votes 3 comments Answered

    Hello! Every time I try to access different parts of ShippingEasy (Orders, Shipments, even the Support chat option) I get redirected to a page with this title. Also the text "Hate it when this happens! The application encountered an internal error. Please retry or get in touch and we can help." Does anyone have insight into what's going on?   Thank you [ view more | comment ]

  • Customer Marketing Upload

    Wendell Kimbrough 0 votes 1 comment Answered

    Hey guys, I'm trying to begin using ShippingEasy for my email marketing. When I try to upload the CSV of my email list from Mailchimp (with over 4,000 contacts), it is requiring me to have physical address, city, state, and country information for every contact. They all have * by them, and I therefore can't upload any of my information.  Anyone else encountered this? Found a workaround? According to ShippingEasy's own help page, I should only be required to provide first ... [ view more | comment ]

  • prestashop orders not showing up on shippingeasy

    Ramya M 0 votes 1 comment Answered

    Hi, my prestashop orders aren't appearing on Shipping easy.prestashop version I once again integrated  prestashop  with Shipping easy, but that doesn't work.    Any help would be appreciated. [ view more | comment ]

  • Quick ship and add order not working

    Diane Cheatham 0 votes 2 comments Answered

    When I click on quick ship (which is what I usually do) it does nothing. I tried clicking the add manual order and it will not work either. I have closed out of shipping easy, restarted my computer and cleared the cookies/everything and it still will not go into it. Also, it shows that I have a notification but it will not let me click that. It will not load anything on the dashboard screen. Please let me know how to get this resolved asap as I have a package I need to sen... [ view more | comment ]

  • Payment / Balance issue

    Kim Gross 0 votes 1 comment Answered

    I purchased $10 in shipping dollars, then spent $3.82 for a shipment. My balance shows $2.27.  This makes no sense, even the email confirmation I got from Shipping Easy shows that my balance should be higher: Dear Kim,Thank you for your purchase.  Please note that thefollowing transaction has been successfully posted to youraccount.DATE                  DESCRIPTION   PAYMENT METHOD   AMOUNT------------------------------------------------------------06-03-2019 21:48 MST  Pu... [ view more | comment ]

  • Paid $10 for shipping for a $3.82 shipping charge, but got back $2.77. Why? Where is the remaining $3.91?

    Kim Gross 0 votes 1 comment Answered

    I purchased $10, I see the charge and the email telling me I got charged $10. I made one purchase of $3.82. My email after the purchase says:   DATE                  DESCRIPTION   PAYMENT METHOD   AMOUNT------------------------------------------------------------06-03-2019 21:48 MST  Purchase      Visa             $10.00Your current available account balance is $6.09.     The $6.09 should be $6.18, but my account balance shows it's actually $2.27.  What the heck happened t... [ view more | comment ]

  • WooCommerce Spotty Sync

    Audrey Brady 0 votes 5 comments Answered

    Lately, some of my orders from WooCommerce have not been sent to Shipping Easy. Also when I manually say "send to ShippingEasy" they do not appear in Shipping Easy. Some of them however, do show up. Today, all my orders that were sent to Shipping Easy did not get marked 'complete' in the store after paying for labels as they usually do. They are all still marked 'processing'. [ view more | comment ]

  • Can’t log in since conversion

    Crystal Norton 0 votes 4 comments Answered

    Ever since the conversion, I get a blue screen after log in saying my account is still being converted. I had received an email days ago saying it was finished. I cannot ship or see my postage balance. Help! [ view more | comment ]

  • Shipping Easy not working in Woocommerce front end

    Keith 0 votes 1 comment Answered

    In my store ShippingEasy has been working fine until this month. I have synced the store and everything looks good but ShippingEasy isn't available as an option under shipping and if I attempt to make a purchase in the front end; it shows no other options but local pickup. So something isn't linking. [ view more | comment ]

  • error message

    paul sost 0 votes 1 comment Answered

  • Custom logo not displaying on label.

    Gene Strelkov 0 votes 1 comment

    I added stores logo yesterday, and it uploaded, and I can see the logo under branding, but when I created a USPS domestic label on a 4x6 label, the custom logo didn't print, instead, shipping easy logo is printed. [ view more | comment ]

  • Outage / Shopify Sync

    Mike 0 votes 1 comment Answered

    Is there an outage occurring between Shopify & ShippingEasy.  I can't seem to get SE to show any updated sync information.  I've looked through the troubleshooting and no luck.  I have even deactivated my Shopify API link and reinstated and no luck.   It shows it's in the sync process but never updates. [ view more | comment ]

  • Automatically changes to the default template.

    Raul 0 votes 6 comments Answered

    Hello when I go to Confirmation email settings and I do a custom a template then  click save and automatically changes to the default template.What can i do to keep the one i did?Thanks [ view more | comment ]

  • What happened to this service???

    tokimisu 0 votes 1 comment Answered

    I was using this service WITHOUT a subscription and paid for about $10 of postage at a time since 2014 to 2015. After I closed my small business, I rarely ever used it. 2 months ago, I used ShippingEasy again and purchased maybe $10 of postage just to ship 2 things for Ebay. Now I'm suddenly being billed $17.99 a month?! WHAT?!!!! I can't even log into my shipping account to see or change anything! [ view more | comment ]

  • Purchasing and Printing failed and required a repurchase

    Samuel Shapiro 0 votes 1 comment

    Created a shipment and purchased my label. Received an error that label generation failed but it still deducted the price from my balance. Could not reattempt the label generation without repurchasing the label. [ view more | comment ]

  • Paid for a failed label - unable to request refund

    Janna 0 votes 1 comment Answered

    I bought a label earlier, but it failed. I went to create another label and noticed that my shipping easy credit had already been deducted from the first label that failed. I've looked at the activity history for today and can see where I created two labels, but both have the same tracking #, so I can't request a refund on the first transaction. Any help is greatly appreciated. [ view more | comment ]

  • Issue connecting to API

    Darcy Brown 0 votes 2 comments Answered

    As of this morning, we are getting: > SSLError: hostname “” does not match the server certificate When trying to post orders through the API from the Ruby Gem.  Is there a status page for Shipping Easy to be notified of issues?     [ view more | comment ]

  • label failed

    Leah Simpson 0 votes 1 comment Answered

    I went through the steps to create a label and it took my funds and then said label failed right before allowing me to print. I went through all of the same steps a second time and the same thing happened. I'm out $7.64 and have no label to send this package with and there seems to be no record of the transaction. This is the second order number, but I didn't think to copy the first one as this has never happened before. 68199870 Please help. Leah [ view more | comment ]

  • Gift on Customs form

    Sam Griffith 0 votes 1 comment

    UPS international orders with "Gift" selected on the Package Content Type show Merchandise/Sold Item on the customs forms instead. Bug?  [ view more | comment ]

Community    browse  


Questions & Answers

Issues & Bugs