Community | Issues & Bugs

8 followers

Report bug related issues that you are experiencing with ShippingEasy to our Customer Success team.

Show all All Planned Not planned Completed Answered No status
Sort by newest post Newest post Recent activity Votes Comments
  • Cannot add postage

    Keri Weaver Parish 0 votes 1 comment Answered

    I keep getting this error: Purchase failed. Account exception Exception with code 0x00560102; module 86, category 1, item 2 [ view more | comment ]

  • Notifications for shipment haven't been working since July on my stores

    Ricky Hernandez 0 votes 2 comments Answered

    I have sent hundreds of these email notifications out prior to this issue, have not changed a thing and all of a sudden since one order on July 24th I have not been able to see a notification on my side and I’m assuming my customers aren’t either.    I checked the spam filters and my server, regular emails come in just fine as normal. It doesn’t appear the notification system is working correctly anymore.    When I go to directly yo ShippingEasy and try to force an email t... [ view more | comment ]

  • Label Creation Error

    stevensanchez 0 votes 1 comment Answered

    Since the transition over to Stamps.com I can not print labels anymore. It's not a credit card issue because all my information is correct on Stamps.com I printed a shipping label over on their site and the deduction was seen on my Dashboard on the Shipping Easy site so I know the accounts are connected. But Shipping Easy is not accepting the purchase plus I'm subscribed for ConnectEasy and will have to unsubscribe if this issue isn't fixed. Any help with this disaster wou... [ view more | comment ]

  • Shipping Payment Error

    Steve & Michelle 0 votes 1 comment Answered

    Hi, I keep getting this message when trying to fill my account with money to then print labels. This makes my shipping easy account useless because I can't get past the point of creating a label! Please help, the customer support has also been completely useless because I'm a basic user but how in the world do I even use my account if I don't know how to fix this error!!!! Thanks. "Purchase failed. Account exception Exception with code 0x00560102; module 86, category 1, it... [ view more | comment ]

  • Negotiated FedEx rates not coming through

    Ksenia 0 votes 3 comments Answered

    Hello, I'm not seeing my negotiated FedEx rates come through although I've connected my FedEx account. I have a secondary shipping platform I use, and there I was required to go through several steps to connect Fedex, including getting a test API key, a production key, sending test labels to FedEx etc. and now my rates appear there. I prefer ShippingEasy as a platform, so hoping to get the rates to come through here as well. What would you recommend? Thank you!  Ksenia   [ view more | comment ]

  • Amazon Product Feedback email not Activating

    Ksenia 0 votes 3 comments Answered

    Hi there, I've created an Amazon Product Feedback email, set the parameters, the sender email is approved in Seller Central, but when I click Activate, I'm taken to a blank page. And when I go back to the Amazon Feedback Mgmt page, the review request email is still in Draft mode. Screenshot below. Not sure what I'm missing? Thanks! [ view more | comment ]

  • Order Upload process has 'Item Name' as a required field

    Ten3 1 vote 1 comment Answered

    We run our inventory based off of SKUs, not item names. The order upload process is basically useless for me because it requires me to input an item name instead of giving me the option to either put in the item name or the item sku. I need the order upload process to function in the same way as when I manually upload an order - When adding a manual order I can type in the SKU of the product and then can select that one and it will automatically populate the item name for ... [ view more | comment ]

  • Errors whenever attempting to purchase postage

    Aaron 0 votes 1 comment Answered

    I'm getting the following error any time I attempt to buy postage.  It's been like this for a week, and I've tried changing the card for payment to see if that helped, but I get an error trying to change that as well. "Stamps.com postage purchase failed because: Purchase failed. Account exception Exception with code 0x00560102; module 86, category 1, item 2"   [ view more | comment ]

  • Can't connect Magento 2.2.7

    罗霆 0 votes 1 comment Answered

    I can not connct to my Magento store, My version is 2.2.7, Keep prompting the “Credentials could not be validated.” I have checked URL, ACCOUNT, PASSWORD all are right. but still can not connect Magento2 In my system log I found shippingeasy post data to "POST /downloader/index.php HTTP/1.1", Magento2 not have this path, this path only exist in Magento1. How can I connect Magento2.2.7, What does I should do? [ view more | comment ]

  • Store sdoes not reconnect

    Cornelius 0 votes 3 comments Answered

    My store was disconnected due to inactivity. Looking to reconnect store as I start new marketing campaign. I click the reconnect tab, Woocommerce URL is https://qikmonk.com, takes me to the page " ShippingEasy would like to connect to your store". I click approve. Takes me to my store info page to confirm settings. Website shows as www.qikmonk.com. I click save.  I go back to Stores & Orders and it still shows as disconnected. I have tried changing the woocommerce url to h... [ view more | comment ]

  • buying postage

    Donna Fallon 0 votes 3 comments Answered

    I have stamps.com  as the 3rd party. Yesterday and today - it said that i was low on postage and i kept pressing the buy and it kept spinning. According to my credit account- money was take out several times. I know that stamps was down yesterday.  I finally had to remove my credit card and reload it again, but i still have transactions saying that I have money taken out. Will i get credit back?  Also I have a basic plan but do not have one on one customer service ability.... [ view more | comment ]

  • Cannot add postage to account

    Paloma Barreno 0 votes 1 comment Answered

    I couldn't since, at least, past June 23rd. [ view more | comment ]

  • Shipping & delivery notifications no longer sending out

    Ksenia 0 votes 6 comments Answered

    Hello, my shipping & delivery notifications suddenly stopped sending (to myself and my customers). Everything is still turned on. When I go to manually try to re-sent the notifications, again nothing comes to my inbox. Please advise. Thank you! [ view more | comment ]

  • contact

    Marisa Gannon 0 votes 1 comment Answered

    hi is shipping easy down again  1:22pm eastern time   [ view more | comment ]

  • Error message

    BohoBabes 0 votes 1 comment Answered

    I can't get a login screen to pop up, nor get to my orders. Anyone know if this is an isolated incident? [ view more | comment ]

  • Your postage print request cannot be completed at this time.

    zack scalf 0 votes 1 comment Answered

    Test print works fine in system dialog. Test prints works fine on Endicia professional. I have purchased $200 worth of postage, printed out 5 or so labels, and had to refund all of them due to an issue with the label printer. We just received the label printer, so we are trying to work out the kinks. Now, all of a sudden, we can continue to get the following error message when we attempt to print a label: The label for Order Number 120644 (our internal order number) could ... [ view more | comment ]

  • Balance keeps going into the minus

    Sarah 0 votes 1 comment Answered

    I have noticed recently I will add a balance say $10, buy a postage for $7 and I am left with $3, but when I log back in my balance is always in the negative (for example it is now - $2.15 when I haven't used it since it was at $3?   Any idea why this could be happening. Sometimes it goes down from $8-9 I had left to minus -$9!  [ view more | comment ]

  • Cannot add postage to account

    Paula 0 votes 1 comment Answered

    Every time I try i get this error Stamps.com postage purchase failed because: Purchase failed. Account exception Exception with code 0x00560102; module 86, category 1, item 2 [ view more | comment ]

  • Account says suspended

    Diane Cheatham 0 votes 1 comment Answered

    Hello, I just tried to purchase postage to ship a package and it keeps giving me this: Invalid SOAP message due to XML Schema validation failure. The 'http://stamps.com/xml/namespace/2018/10/swsim/swsimv76:ControlTotal' element is invalid - The value '' is invalid according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal' - The string '' is not a valid Decimal value. It also says that my balance is $0.00 which does not seem correct because there should have been ... [ view more | comment ]

  • "Oops I hate it when this happens"

    Andrea 0 votes 3 comments Answered

    Hello! Every time I try to access different parts of ShippingEasy (Orders, Shipments, even the Support chat option) I get redirected to a page with this title. Also the text "Hate it when this happens! The application encountered an internal error. Please retry or get in touch and we can help." Does anyone have insight into what's going on?   Thank you [ view more | comment ]

  • Customer Marketing Upload

    Wendell Kimbrough 0 votes 1 comment Answered

    Hey guys, I'm trying to begin using ShippingEasy for my email marketing. When I try to upload the CSV of my email list from Mailchimp (with over 4,000 contacts), it is requiring me to have physical address, city, state, and country information for every contact. They all have * by them, and I therefore can't upload any of my information.  Anyone else encountered this? Found a workaround? According to ShippingEasy's own help page, I should only be required to provide first ... [ view more | comment ]

  • prestashop orders not showing up on shippingeasy

    Ramya M 0 votes 1 comment Answered

    Hi, my prestashop orders aren't appearing on Shipping easy.prestashop version 1.7.2.5. I once again integrated  prestashop  with Shipping easy, but that doesn't work.    Any help would be appreciated. [ view more | comment ]

  • Quick ship and add order not working

    Diane Cheatham 0 votes 2 comments Answered

    When I click on quick ship (which is what I usually do) it does nothing. I tried clicking the add manual order and it will not work either. I have closed out of shipping easy, restarted my computer and cleared the cookies/everything and it still will not go into it. Also, it shows that I have a notification but it will not let me click that. It will not load anything on the dashboard screen. Please let me know how to get this resolved asap as I have a package I need to sen... [ view more | comment ]

  • Payment / Balance issue

    Kim Gross 0 votes 1 comment Answered

    I purchased $10 in shipping dollars, then spent $3.82 for a shipment. My balance shows $2.27.  This makes no sense, even the email confirmation I got from Shipping Easy shows that my balance should be higher: Dear Kim,Thank you for your purchase.  Please note that thefollowing transaction has been successfully posted to youraccount.DATE                  DESCRIPTION   PAYMENT METHOD   AMOUNT------------------------------------------------------------06-03-2019 21:48 MST  Pu... [ view more | comment ]

  • Paid $10 for shipping for a $3.82 shipping charge, but got back $2.77. Why? Where is the remaining $3.91?

    Kim Gross 0 votes 1 comment Answered

    I purchased $10, I see the charge and the email telling me I got charged $10. I made one purchase of $3.82. My email after the purchase says:   DATE                  DESCRIPTION   PAYMENT METHOD   AMOUNT------------------------------------------------------------06-03-2019 21:48 MST  Purchase      Visa             $10.00Your current available account balance is $6.09.     The $6.09 should be $6.18, but my account balance shows it's actually $2.27.  What the heck happened t... [ view more | comment ]

  • WooCommerce Spotty Sync

    Audrey Brady 0 votes 5 comments Answered

    Lately, some of my orders from WooCommerce have not been sent to Shipping Easy. Also when I manually say "send to ShippingEasy" they do not appear in Shipping Easy. Some of them however, do show up. Today, all my orders that were sent to Shipping Easy did not get marked 'complete' in the store after paying for labels as they usually do. They are all still marked 'processing'. [ view more | comment ]

  • Can’t log in since conversion

    Crystal Norton 0 votes 4 comments Answered

    Ever since the conversion, I get a blue screen after log in saying my account is still being converted. I had received an email days ago saying it was finished. I cannot ship or see my postage balance. Help! [ view more | comment ]

  • Shipping Easy not working in Woocommerce front end

    Keith 0 votes 1 comment Answered

    In my store ShippingEasy has been working fine until this month. I have synced the store and everything looks good but ShippingEasy isn't available as an option under shipping and if I attempt to make a purchase in the front end; it shows no other options but local pickup. So something isn't linking. [ view more | comment ]

  • error message

    paul sost 0 votes 1 comment Answered

  • Custom logo not displaying on label.

    Gene Strelkov 0 votes 1 comment

    I added stores logo yesterday, and it uploaded, and I can see the logo under branding, but when I created a USPS domestic label on a 4x6 label, the custom logo didn't print, instead, shipping easy logo is printed. [ view more | comment ]


Community    browse  

COMMUNITY FORUMS
FEATURE REQUESTS

Questions & Answers

Issues & Bugs

Productivity

Partners

Shipping

Inventory

Marketing