Community | Issues & Bugs

7 followers

Report bug related issues that you are experiencing with ShippingEasy to our Customer Success team.

Show all All Planned Not planned Completed Answered No status
Sort by newest post Newest post Recent activity Votes Comments
  • Trial Setup - Physical Address could not be verified with USPS

    Michael Richie 0 votes 0 comments

    Hello,   I am trying to setup an account with Shipping Easy but cannot make it past Adding a Shipping Carrier.  When I enter all of my information, it cannot recognize my billing address unless I add the P.O. Box.  So I add that, but then I am prompted for my Physical Address which is the same address as above but without my P.O. Box, and I get "could not be verified with USPS". and I cannot proceed. Also, I actually already have a USPS account using my non-busin... [ view more | comment ]

  • New Walmart integration - New style API keys

    Joe 0 votes 1 comment

    In Walmart, their API key system is now using: "New Access Token based Authentication (Preferred Option) Use the Client Id and Client Secret to get an access token to use with every API call."   They have deprecated Consumer ID/Private Key and do not provide me these values. "Old Digital Signature based Authentication Method This option will be deprecated in near future"   When will ShippingEasy be able to integrate with Walmart using the proper API aut... [ view more | comment ]

  • No support for trial users??? I can't get started! UGH!!

    John Gercken 0 votes 2 comments Answered

    Ok, I have an existing USPS, UPS and Fedex account.  I tried adding my USPS account, it was created and then disabled. The message I'm getting is "Account #1328300 has been suspended. Please Contact ShippingEasy Support for assistance." How do I contact support???? -Not possible! I have an October 2018 UPS invoice, I entered the information EXACTLY as shown on the invoice to connect to my UPS account. But the website says invoice not found.  [ view more | comment ]

  • Orders showing ready to print-cannot edit?????

    Susan Mesick 0 votes 1 comment Answered

    This morning I couldn't send an order to the shipment page-I had to add a weight and then the label paid itself and went straight to print!!!! Not acceptable!! It was a small flat rate box and I needed to add signature confirmation. Please address this! I had no idea what I was charged and had to cancel the label and add it manually. [ view more | comment ]

  • fedex default recipient

    Benjamin Rosner 0 votes 1 comment Answered

    This is one of the biggest problems we've had with Shipping Easy so far. For Fedex international the default recipient is set to sender. I really don't need to say much more.. but before we were aware of this we sent out a number of batch shipments without fully understanding or knowing we needed to change it. This cost the company A LOT of $$. Also if someone mistakenly forgets to change it, we are also of course charged for the recipients import fees. In what scenario an... [ view more | comment ]

  • SKUs have titles changed on packing slips

    Jadah 0 votes 1 comment Answered

    I have certain SKUs listed on various marketplaces and all with different titles/names of the products - I would expect that Shipping Easy would pull the SKU name based on what is listed in SE under that product SKU, but it doesn't. This easily confuses my warehouse because each title is phrased differently on the marketplaces. I hope this can be fixed soon. [ view more | comment ]

  • USPS Shipping Rates Wrong

    Scott Tilton 0 votes 2 comments Answered

    I ship mostly USPS Priority Mail and Priority Mail Express.  Today, the same thing I have been shipping around the country (USA) which normally was Priority Mail and costs usually around 10 dollars.   But all of a sudden today the same size package and same weight (17x12x12) 2 pounds it has jumped to 45+ dollars.  I confirmed this on USPS.com, but I don't understand why all of a sudden this change.   I went and looked at my history in shipping easy and this same size packa... [ view more | comment ]

  • Can't login

    crystalcooper22 0 votes 1 comment Answered

    I just paid for the month in the 17th .....and i can't login. I have shipments to ship.....HELP [ view more | comment ]

  • Store Stopped Syncing

    Ronda Roper Elesh 0 votes 5 comments Answered

    One of my stores, VintageVenece, has stopped syncing.  I have had to manually enter orders or use eBay since 10/09/18. I have 4 stores, the others are fine. I made sure the Token was current, pressed Sync, I disconnected and reconnected the store, but it is still not syncing.   Any thoughts? [ view more | comment ]

  • Canda Mailing, Postal Code Error

    Rodger C 0 votes 2 comments Answered

    See following. It reports an error with the postal code...I think. [ view more | comment ]

  • Shipments page not working

    Pete 0 votes 1 comment Answered

    on this page:app.shippingeasy.com/shipments getting this message for all orders for the past hour: "A server problem has occurred..." any thoughts? UPDATE - thought this may be helpful to others: I learned from Chat Support that this occurs sometimes if an order is marked 'complete' outside the shippingeasy system. Previous to the issue occurring I had indeed marked a project "Completed" in Woocommerce when it did not update automatically after being co... [ view more | comment ]

  • PayPal orders not syncing

    Heidi Roberts 0 votes 1 comment Answered

    I'm about to lose my ever-loving mind. :) I CANNOT figure out why my PayPal orders are not syncing. I've researched on this forum and made sure that my PayPal email matches the email in my shop settings, but it's still not working. My orders used to sync, but now they don't. Please help! [ view more | comment ]

  • Wrong currency shown on packing slip always

    Bill 0 votes 1 comment Answered

    We list our products on eBay international sites, eBay Italy for example.  When we get an order on those the amounts on the order are in whatever the local currency is, Euros in most cases.  The Shipping Easy application makes no allowance for that and inserts the $ dollar sign.  This is very bad for the packing slip and potentially confusing to the buyer and customs officials. I don't want currency conversion, just to show the price in whatever the local currency is.  [ view more | comment ]

  • A Forum Link?

    Steve Mayfield 0 votes 3 comments Answered

    What happened to the forum link from the main shippingeasy page?   New users, and those of us looking for answers on have the limited help button on the bottom right .. there is no longer a way to navigate to the Forums .... [ view more | comment ]

  • Split shipping problem (Help)

    Brad kane 0 votes 2 comments Answered

    I use Ecwid and SE. I split a lot of my orders. The issue is the tracking emails. Right now, Ecwid is sending these emails, but I am aware that SE can also. The problem is, when I do split them, part of it is a dropship. SE says they can not send emails on drop shipped orders, only ones that the label was generated by them. So what is happening right now, Lets say, I have 2 shipments on one order, as soon as I either print a label, or mark it shipped with the tracking numb... [ view more | comment ]

  • Endicia Professional - Account Authorization Failed

    Justin Carter 0 votes 1 comment Answered

    I have 3 associates that are unable to access Endicia Professional. As soon as they open the software they receive an error. Error: an error occurred while trying to connect with the Endicia Server The last time they were able to access the software was in August. [ view more | comment ]

  • Americommerce store disconnected and can't reconnect

    Regina M Papa 1 vote 3 comments Answered

    My Americommerce store disconnected and when I try to reconnect, it says, "Credentials could not be validated". I went through the instructions and generated another Access Token, but it still won't reconnect.  = ( [ view more | comment ]

  • application won't open.

    Jurgen 0 votes 1 comment Answered

  • Subtotal showing wrong value in ShippingEasy orders page

    ram mohan 0 votes 1 comment Answered

    Hi I'm trying to place an order with the Shippingeasy API and facing an issue. Identified issue: Subtotal showing wrong value in ShippingEasy orders page (https://app.shippingeasy.com/orders) Thank you,Ram Mohan [ view more | comment ]

  • Sending Tracking Information for drop ships

    Michael 1 vote 1 comment Answered

    Emails not sending when you mark an item as shipped. No way to automate in Magento. [ view more | comment ]

  • Bigcommerce Disconnected Account

    Kevin 0 votes 3 comments Answered

     How do we reactivate a disconnected account followed the instructions on the link provided still unable to get to the confirm page after archiving store. [ view more | comment ]

  • Username already exists problem!

    LuLaRoe Jena Sims (The LULA Library) 0 votes 1 comment Answered

    I am a LuLaRoe consultant that used to use your services before you and LuLaRoe merged to streamline the shipping processes.I canceled my account for a while and now I am going to give the new updates a shot and it's telling me that I cannot use my email address?Please assist. Thank you! [ view more | comment ]

  • New Customer with instantly Suspended Endicia Account, asked security question I've never heard of

    Douglas Joseph 0 votes 5 comments Answered

    I'm not trying to cross post. I commented elsewhere, but then noticed that thread was marked as "answered" -- so I am concerned I won't get help there. Below is what I posted there: Hello. I am also a new account user, who instantly had my new Endicia account suspended. When I tried to follow the steps shown here, the Endicia website then asked me for an answer to a security question that I've never heard of, nor had I ever set it up within their site. This makes... [ view more | comment ]

  • UPS Sure Post Rates

    Team SoaPen 0 votes 5 comments Answered

    Hi there, I integrated my account but my UPS Surepost rates are not showing up. I called UPS and they said this is Shipping Easy question but there is no support on your end. How can I fix this? [ view more | comment ]

  • Searching a Product, always goes back to the main page of products

    ModShield ByJojo 0 votes 1 comment Answered

    This is really REALLY irritating, every time I search a product sku or name in the search bar, it takes me to that product, but just after a second of showing me the product it takes me back as if I never searched anything. If I then go to where I searched and pressed the button to search again it wont work. I then have to put a space after the name of the product and search again, sometimes that will work, othertimes it takes me back again. I keep having to mess with it E... [ view more | comment ]

  • Magento 2 Product Attributes on Packing Slip

    Steve Mayfield 0 votes 1 comment Answered

    When an order is pulled from Magento 2, the item information should pull the:Attribute Label       not theAttribute Code The Attribute code is not always helpful ("Attrbute_357") versus ("Small") On a recent order:1 x Hair And Body Wash -, lightspeed_6_attribute1: Moroccan Myrrh, lightspeed_6_attribute2: 300 Ml                should have been1 x Hair And Body Wash - Scent: Moroccan Myrrh, Size: 300 Ml [ view more | comment ]

  • labels won't print

    Robbie W 0 votes 1 comment Answered

    I have had an account for a few years, and was using it seamlessly. The last label printed in April. I tried printing labels on a few occasions at the beginning of June, and although I was able to input the information, and create a label that I could see I could not get the label to print, so I had to cancel the label and request a refund for the postage. I don't know how to trouble shoot this issue. [ view more | comment ]

  • cant change printers

    lularoebycarinaandnatasha 0 votes 1 comment Answered

    our system has worked fine for months then today when i go to choose my printer and not my partners it gives me an error, she cant even choose my printer from her computer like she used to be able to do , i am connected to connecteasy WAHTS THE ISSUE i have 100s of labels to print and am going to have to use stamps.com if this isnt fixed asap [ view more | comment ]

  • Orders coming over as ounces instead of pounds

    Mark Lindsey 0 votes 4 comments Answered

    Hi, Out of the blue, perhaps about 2-3 weeks ago, all my WooCommerce orders started syncing over as only ounces, instead of pounds, so I have to manually fill in the weight before I can complete the labels. For example, an order will show up with 1.7oz, when it should be 1.7 pounds, or 1 pound 11.2 ounces, or 27.2 ounces. I don't believe I changed anything or upgraded anything on my site that correlates with the change and everything seems to be reporting fine on my site. ... [ view more | comment ]

  • Cancel My Account

    Sharlene Wiles 0 votes 1 comment Answered

    I have tried to cancel my membership that I just setup yesterday on the free trial with no success.  Please cancel my membership as I do not want this service. [ view more | comment ]


Community    browse  

COMMUNITY FORUMS
FEATURE REQUESTS

Questions & Answers

Issues & Bugs

Productivity

Partners

Shipping

Inventory

Marketing