FedEx International Commercial invoices (ETD) not printing automatically in batch shipments.

2

We have to manually turn off ETD in account settings in order to print the label ( ie often from Italy, Spain, etc. )  Severely hampering our work flow because it inhibits the printing of the full batch which remains living in the waiting to print area until we go back and press the green print button.  We want to Print labels for countries that are not ETD compliant automatically with the ETD batch.  If we forget to turn ETD back on then each label has the commercial invoice attached (second label) which is annoying and wasteful. 

2

I'd like to second this! It uses to be that ETD and Non-ETD labels would print together no problem. But now, If we go to print a batch of 25 labels in Fedex for international economy, and 3 of them are not ETD compliant, the entire batch does not print at all. Instead, the 3 go to error/retry and you have to hit retry to send back to shipment que, but then, you have to go back to the ready to print area and 22 labels are ready to print and you have to hit the green print button to make that happen. AND THEN you have to delete 3 ETD Non compliant labels from the shipping que, turn off ETDs (And not forget to turn them back on lest you print double labels for a batch of 50 Labels) and then print. Feel me?

Comment actions Permalink
0

Hi, 

We greatly appreciate your posts to our feature request forum. Your active feedback helps us to consider what future features to look into. 

Your detailed explanations are very helpful! We have logged your requests and it will be under consideration for prioritization. If there are any updates, we will be sure to update this post and direct other customers to share their feedback here as well!

Comment actions Permalink

Add a Comment

Please sign in to leave a comment.