Is this Support Magento2.3.x?

0
Answered

Hello Team,

We are running MagentoCE 2.3.x and needs to use your extension (https://marketplace.magento.com/shippingeasy-module-fulfilment.html) feature but it mentioned support upto 2.2.x

So we know is your extension will support/working on M2.3.x? OR how soon we use it in M2.3.x?

0

Good afternoon,

While we have only tested all features for Magento 2.2x we do have merchants using 2.3 currently.

If you would like to see if all the required functionality for your store works with our application please head over to www.shippingeasy.com to start a trial today!

 

Comment actions Permalink

Add a Comment

Please sign in to leave a comment.