Post

2 followers Follow
0

Won't connect under Integration

Answered

I'm trying to set up ShippingEasy with my woocommerce and it will not connect. Actually it says it's been disconnected and I need to reconnect but I never saw it connected. I just started setting it up.  I have the newest version of everything. Enable the REST API  is checked. I've triple checked everything and gone over your checklist.  Everytime I try to connect it takes me right back to the edit page with not message as to why it failed.

My store url is: http://craftyourhappiness.com/store/ which is what I've inserted in.

Any help would be appreciated.

Nancy

 

 

Nancy Rector Answered

Official comment

Avatar

Hello Nancy, and thank you for posting to our community!

It appears you are attempting to use a non-secure form of your store URL. If you check the first section titled: "Things to Check BEFORE configuring your WooCommerce store in ShippingEasy." in the link below, we do recommend using SSL for your store URL.

How to: Integrate WooCommerce with ShippingEasy

Can you try using the secure URL version of your store when trying to reconnect? That should direct you to the login for your WooCommerce store so you can give ShippingEasy access.

Thank you and happy shipping!

Jacen P. [ShippingEasy]

3 comments

0

I did see that but it came across as more of a suggestion than something that had to be in place to make it work. I'll get busy setting that up. Thank you Jacen!

Nancy Rector 0 votes
0

Thanks Nancy! 

You are right, the recommendation for using SSL, is posted as a suggestion.

However, for those that may read this in the future, if you find your are encountering problems connecting your WooCommerce store, we highly recommend enabling and using SSL for your store (HTTPS), as non-secure, non-SSL connections (HTTP) may or may not work.  

Happy Shipping!

Jacen P. [ShippingEasy] 0 votes

Add a comment:

Please sign in to leave a comment.