Post

2 followers Follow
0

PrestaShop 1.7.1

Let's get Shipping Easy compatible with PrestaShop 1.7.1.

All those in favor say AYE :-).

Aldin K.

Official comment

Avatar

Hi Aldin,

I have logged your request, thanks for your input! We use customer input to prioritize development. This is the best way to voice your suggestions, If we have any other calls or chats interested in 1.7 we will direct them here. 

Matthew Fox

ShippingEasy

1 comment


Add a comment:

Please sign in to leave a comment.