Follow

Can I create a prepaid return label without an order?

Created:   |   Updated:

Yes! If you need to create a prepaid return label for a package that isn't in your SHIPMENT HISTORY, you're in luck! From the blue navigation bar, hover over QUICK SHIP and click Return Label. Take a look at our step-by-step guide.

NOTE: for drop shipments (marked as shipped) listed in your SHIPMENT HISTORY, prepaid return labels can be created directly using our step-by-step guide.

Related articles:

How to: Return an order that was drop shipped or not in my Shipment History
FAQs: Prepaid return shipments
FAQs: Scan-based return shipments

How to: Send prepaid return shipping labels to my customers
Know How: Crafting + implementing an effective returns policy

Comments

Please sign in to leave a comment.

  • Avatar
    Louma Salloum

    Hello, 

    I have been trying to print a return label for orders delivered manually. I went through your very easy process. I am entering all the information correctly in the fields ("TO" my shop's saved address, and "FROM" the customer's address), but when it is done and ready to print, the label is the other way around. It is preparing a label from me to the client. I am paying for it and I don't need it... What is the solution?

    So far I have had to go with this label that I don't want, and print a return label from that. So I am paying for a label "TO" the client, which I am not using :( 

    Can you please help? Why is it giving me a wrong label after I enter the info correctly?

    Thank you!
    Louma.

  • Avatar
    Jennifer R. [ShippingEasy]

    Hello Louma - Thank you for reaching out! I'm sorry to hear that you've run into this trouble, though it's good to see that you found the option to create the return label from the accidental label.

    Regarding the label that you do not need, I recommend cancelling this one. This will allow you to get a refund for the postage paid. However, please keep in mind that Endicia will need to wait 10 days before processing the refund request, just to make sure that the label doesn't enter the mail stream. We have more details in this guide: How to: Cancel a label

    As for creating the return label manually, I'd like to make sure that you navigated to the correct "Quick Ship" page.

    From the blue navigation bar, there is the "Quick Ship" tab and it sounds like you found that just fine. If you just click on this tab, it will open a form to create a "New" outbound label - and it seems like that's what you wound up with. On the other hand, if you hover over the tab, you'll see two options - the second option being "Return label". If you click on "Return label", you'll see a slightly different form. 

    There are some distinct difference between the "New label" and "Return label" forms.

    • New label - This form is titled "Create Manual Order". You'll also notice that the default order number starts with "M" (for Manual).
    • Return label - This form is titled "Create Return Label". Also notice that the default order numbers starts with "R" (for Return).

    These could be good points to check before creating the label, to make sure that you're on the right form.

    If you run into this problem again, I'd love to hear about it. So far, I haven't been able to recreate this on our test server, but I'd be happy to give it another go if it comes up again!

  • Avatar
    Louma Salloum

    Hi Jennifer,

    I appreciate your prompt response! This is what I am doing. I am clicking on Return label, the form says return label, and the order number starts with R.

    All the fields look good when I am filling them out. "From" is actually the client's address, and "TO" is my address. However, when I get to the printing stage and see the label in the table, the From and To addresses are switched.

    Do you know what that may be about?

    Thank you!

    Louma.

  • Avatar
    Jennifer R. [ShippingEasy]

    Hi Louma - Based on your description, it sounds like you've followed the correct steps.

    I've attempted to replicate this error again on an independent account, but was unable to. Just to confirm that we're following the same process, this is how the "Create Return Label" form looked when I was filling it out:

    The label also confirmed the correct to/from for a return (keep in mind that this is a test label, so it has notations that you would not see on your label):

    Unfortunately I'm unable to locate more details about your specific label as I see that there are multiple orders with that same order number, but a few of them were cleared from your account before shipping. Regretfully, this limits what I can search in our database.

    I'd love to keep tabs on this, though. If you create another return label again and experience the same problem, please alert me and I'll see if I can find any new information. 

    On a last note - please don't forget to cancel the label that you didn't use. This will ensure that you're refunded for the postage paid. Learn how to cancel a label.

     

  • Avatar
    Louma Salloum

    Hi Jennifer,

    Thank you so much again for your help; you are thorough and awesome :)

    This is exactly what my process looked like. However, when I clicked Save and Get Rate, the label would be saved in a table that looks like the "Order History" table, but the addresses were switched. That's why I was ending up with a label I didn't need. From that table, I was then clicking on the green arrow and choosing "Create Prepaid Return Shipment", and that action was then issuing the label I needed, like the one in your response above.

    I did cancel the label that was wrong though, so thank you! I didn't know I could do that. If I can do this an unlimited number of times, then I will keep doing what I'm doing and canceling the wrong labels :))

    But of course I would love to find the bug and make the process easier from the beginning.

    Would it help if I filmed my process and uploaded it for you to take a look?

    Thank you so much again, Jennifer!! Have a great day!

    Louma.

     

  • Avatar
    Jennifer R. [ShippingEasy]

    Hello Louma - Thank you for the additional details.

    Just to confirm, after clicking "Save and Get Rate", does this take the shipment to the Ready to Ship page, for you to select your Carrier and Service? Or does this take the shipment to the Orders page?

    I think that a video could help at this point. If you create one, please email it to issues@shippingeasy.com. This will help us review the information, while keeping your personal information (company and customer) private.

    Thanks!

     

  • Avatar
    Louma Salloum

    Hi Jennifer,

    I filmed the process I was doing, and it worked! I have no ideas what I have been doing wrong, but this time it worked. I will surely let you know if I run into that same issue again...

    I did the same thing and now it worked...

    Thank you so much for your help! Have a great weekend!

    Louma.

  • Avatar
    Jennifer R. [ShippingEasy]

    Thanks for the update Louma! I'll keep my eyes on this thread in case anything changes next time you go to create a prepaid return label.

Community browse

COMMUNITY FORUMS

Questions & Answers

Issues & Bugs

FEATURE REQUESTS

Productivity: Features, Interface & Settings

Partners: Integrations, Carriers & Stores


Shipping Management: Orders, Labels & Shipments

Inventory Management: Products, Purchase Orders & Suppliers

Customer Management: Lists, Templates & Campaigns